Najczęściej zadawane pytania / Anveo Mobile App / Komunikat dynamiczny: „Nie masz uprawnień do uruchamiania tabeli ACF ….”.
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Komunikat dynamiczny: „Nie masz uprawnień do uruchamiania tabeli ACF ….”.

Symptom

Podczas pracy z Anveo Client Suite, konfigurowania rozwiązania w Windows Client, Role Tailored Client lub Classic Client, lub podczas inicjalizacji lub synchronizacji, otrzymasz komunikat o błędzie, taki jak nie masz uprawnień do uruchamiania tabeli ACF …..

Przyczyna

Używasz przestarzałej licencji Dynamics lub dodaliśmy nowe tabele do naszego dodatku od momentu otrzymania licencji Dynamics od firmy Microsoft.

Rozwiązanie

Pobierz nową licencję Microsoft Dynamics z firmy Microsoft / lub skontaktuj się z partnerem Microsoft Dynamics, aby otrzymać nowy plik licencyjny, zaimportuj licencję do systemu, a następnie uruchom ponownie serwer Dynamics i usługi internetowe.

Jeśli korzystasz z NAV 2009, najpierw zatrzymaj wszystkie usługi. Następnie uruchom wszystkie usługi. Nie należy używać funkcji restartu dla usługi.