Najczęściej zadawane pytania / Anveo Mobile App / Ocena funkcjonowania nie powiodła się w WebServiceHelper.dll Wersja
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Ocena funkcjonowania nie powiodła się w WebServiceHelper.dll Wersja

Symptom

Anveo’s Health Check nie powiodło się w WebServiceHelper.dll Test pokazujący komunikat o błędzie, taki jak:

WebServiceHelper.dll Wersja…. Nie powiodło się: Wymagana wersja WebServiceHelper.dll jest …. Wykryta wersja to ….

Przyczyny

  1. WebServiceHelper.dll nie jest jeszcze zainstalowany.

  2. Wszystkie komponenty Anveo Client Suite muszą pasować do siebie. W tym przypadku Obiekty w Microsoft Dynamics i WebServiceHelper.dll nie jest prawidłową parą.

  3. WebServiceHelper.dll jest blokowany przez Windows.

Rozwiązanie

Skopiuj właściwą wersję „WebServiceHelper.dll” w folderze Add-ins instalacji Microsoft Dynamics. Uruchom ponownie Microsoft Dynamics webserwisy później i powtórzyć test.

3. tylko: Upewnij się, że plik dll nie jest zablokowany przez Windows. Otwórz właściwości pliku i naciśnij „UNBLOCK”, jeśli jest widoczny.

Uwaga: Ten artykuł jest przeznaczony dla Anveo Client Suite 6 i nowszych.