Najczęściej zadawane pytania / Anveo Mobile App / Serwer Anveo nie uruchamia się z wyświetleniem komunikatu „Błąd 15010: Błąd konfiguracji”.
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Serwer Anveo nie uruchamia się z wyświetleniem komunikatu „Błąd 15010: Błąd konfiguracji”.

Symptom

Podczas uruchamiania Anveo Server pojawia się komunikat o błędzie z napisem Error 15010: Błąd konfiguracji”.

Przyczyny

Takie zachowanie może być spowodowane różnymi problemami konfiguracyjnymi. Poniżej przedstawiono wiele możliwych przyczyn i rozwiązań.
Przyczyna znajduje się w pliku Anveo Server Log, który jest automatycznie tworzony w podfolderze TransferWithWithVEOServiceTierLog. Jeśli w folderze dziennika nie jest dostępny żaden dziennik, proszę otworzyć przeglądarkę zdarzeń systemu Windows w celu uzyskania dalszych informacji.

Przyczyna 1 – Brakujące prawa

Serwis nie posiada użytkownika z uprawnieniami administratora lokalnego. W dzienniku zdarzeń systemu Windows znajdziesz następujący komunikat o błędzie:
Nie można uruchomić usługi. Wyjątek: HTTP nie mógł zarejestrować URL http….

Rozwiązanie 1

Daj użytkownikowi usługi Anveo prawa administratora systemu Windows dla komputera lokalnego.

Przyczyna 2 – Nie znaleziono certyfikatu

Komunikat o błędzie: SSL Config Processing Exception:nie mógł znaleźć Twojego certyfikatu
Jeśli wybrałeś użycie własnego certyfikatu, Anveo Server nie może znaleźć Twojego certyfikatu.

Rozwiązanie 2

Sprawdź swój odcisk kciuka w pliku konfiguracyjnym:

Kciuk musi być excatly taki sam, jak pokazano w certyfikacie.

Dodaj certyfikat Snap-In:

Otwórz swój certyfikat:

Porównaj tutaj swój Thumbprint z ustawieniami w pliku konfiguracyjnym Anveo Server.

Jeśli do przeniesienia wartości użyto copy&paste, upewnij się, że na początku lub na końcu kciuka nie ma ukrytego znaku.