Perguntas Frequentes / Anveo Mobile App / O Anveo Health Check falhou na configuração do servidor Anveo
Esta é uma tradução automática. O post original está disponível em Inglês .

O Anveo Health Check falhou na configuração do servidor Anveo

Sintoma

Anveo’s Health check retorna um erro na configuração do Anveo Server como:

  • Falha na configuração do servidor Anveo: A solicitação falhou com o status HTTP 401: Não autorizado.
  • Falha na configuração do servidor Anveo: O pedido falhou com o status HTTP 404: Não encontrado.

Causa

A comunicação do Anveo Server com o Microsoft Dynamics Web Services falha devido a um URL errado, nome de usuário + senha ou configuração errada dos serviços web.

Soluções

  1. Verifique a configuração do Anveo Server no Anveo Setup e exporte o novo arquivo de configuração para o Anveo Server. Substitua o arquivo de configuração existente no Anveo Server e reinicie o serviço Anveo Server. Volta a fazer o teu exame de saúde Anveo outra vez.

  2. Verifique suas configurações do Microsoft Dynamics Web Services. Para mais detalhes siga este link.

 Nota: Este artigo é para o Anveo Client Suite 6 e posteriores.