Perguntas Frequentes / Anveo Mobile App / O Anveo Health Check falhou na versão do servidor Anveo
Esta é uma tradução automática. O post original está disponível em Inglês .

O Anveo Health Check falhou na versão do servidor Anveo

Sintomas

O exame de saúde do Anveo mostra uma mensagem de erro no exame de versão do Anveo Server.

  • Falhou: A versão necessária do Anveo Server é … A versão detectada é … .
  • Falhou: Não é possível conectar ao servidor remoto.
  • Falhou: O servidor remoto retornou um erro: (404) Não encontrado.
  • Falhou: Versão do Servidor Anveo … Falhou: O prefixo URI não é reconhecido.

Causas

  • Todos os componentes do Anveo Client Suite devem se encaixar. Neste caso, Objetos no Microsoft Dynamics e Anveo Server não são um par válido.
  • A URL ou porta do Servidor Anveo está errada
  • O Anveo Server ainda não está instalado.
  • O Anveo Server não é iniciado.

Soluções

  • Consulte seus arquivos de instalação e a documentação “Update Process & Changelog” para versões corretas. Atualize os objetos do Microsoft Dynamics ou o Anveo Server.
  • Verifique a URL e a porta do seu servidor Anveo.
  • http:// está faltando: http://servername está no formato correto.
  • Se o Anveo Server ainda não estiver instalado, execute a instalação.
    Inicie o Anveo Server se ainda não tiver sido iniciado.
  • Verifique as configurações do Firewall do Windows. Abra todas as portas usadas para o seu Servidor Anveo.

Nota: Este artigo é para o Anveo Client Suite 6 e posteriores.