O aplicativo mostra “Nenhum usuário encontrado” no primeiro login.
Sintoma
Em seu primeiro login com seu dispositivo móvel, o Anveo Mobile App mostra uma mensagem de erro Nenhum usuário encontrado.

Causa
O Anveo Server não tem nenhuma informação sobre os usuários do Anveo Mobile App. Isto é causado por um problema de configuração.
O Anveo Server não pode se comunicar com o serviço web Dynamics para solicitar usuários por diferentes razões:
- URL errado do Dynamics Web Service
- uma configuração de firewall que nega o acesso do Anveo Server ao serviço web Dynamics
- nome de usuário e senha errados do usuário do Dynamics que é usado no arquivo de configuração do Anveo Server.
- A empresa padrão está errada ou o usuário não tem permissão de NAV suficiente para acessar esta empresa.
- O serviço Web não está ativo para codeunits Task_Communication ou Web_Communication.
- O serviço Web não permite NTLM.
- Por causa dos diferentes conjuntos de caracteres, às vezes caracteres especiais não são permitidos nas senhas. Use apenas caracteres básicos.
- O registro do servidor ou do usuário está ativado, mas a pasta de registro não existe ou não tem permissões suficientes.
Solução
Verifique se o motivo de um problema de comunicação é o arquivo de log do servidor Anveo.
Você vai encontrar este arquivo na pasta “Transferir / Transferir / Veículo / Serviço /ierLog
Search for “SyncAllAnveoUsers automaticamente não foi bem sucedida Exceção:
No final desta linha você verá a mensagem de erro detalhada.
Em seguida, verifique as configurações do seu serviço web no arquivo Anveo Service Tier.exe.config.
Tente abrir o seu serviço web no seu navegador a partir do seu servidor executando Anveo Server usando h
ttp://servername:7047/DynamicsNAV80/WS/Services Você deve obter o seguinte resultado: As caixas vermelhas substituem o nome da instância.

Se você obtiver um resultado, mas não conseguir ver Task_Communicaton ou Web_Communication, ative os serviços web do Anveo na configuração do Anveo Client Suite:

Verifique seu arquivo de configuração de serviços da Web, NTLM deve estar ativado. Reinicie os serviços web depois de ter feito alterações.