O aplicativo mostra no login ou na sincronização: “Dynamics NAV: A sincronização não está disponível no momento. Por favor, tente novamente mais tarde.”….
Sintoma
No primeiro login ou na sincronização, Anveo Mobile App mostra uma mensagem de erro Dynamics NAV: A sincronização não está disponível no momento. Por favor, tente novamente mais tarde. …


Causa
- O Anveo User não tem nenhum Pacote de Sincronização atribuído.
- Um dos pacotes de sincronização de usuários está desativado.
- Empresa padrão não definida
- Nenhuma função definida para o usuário
- A função está definida para um company name mal escrito
- Scripts Delta não atualizados
Solução
- Atribua um ou mais Pacotes de Sincronização ao seu usuário.
- Ativar todos os Pacotes de sincronização (que são usados para o usuário)

- Definir empresa padrão em Usuário Anveo
- Atribuir uma função ao Anveo User e sincronizar os direitos do Anveo User
- Verificar o company name usada na função Usuário Anveo
- Recriar scripts Anveo Delta em Configuração Anveo